On new install - An error has occurred. See the log file

Use this forum for general discussion, feature requests or to report problems.

On new install - An error has occurred. See the log file

Postby Guest » Thu Oct 19, 2006 3:46 pm

I downloaded and unzipped Apollo for Eclipse RCP. When I open Apollo.exe, the following message appears:

An error has occurred. See the log file c:\temp\Apollo\apollo\configuration\1161268739968.log.

The log file is attached to this message. My system meets or exceeds the minimum system requirements, including J2SE Runtime Environment 5.0 Update 9. What is causing this problem?
Guest
 

Re: On new install - An error has occurred. See the log file

Postby [gw] Peter Friese » Wed Oct 25, 2006 10:20 am

Hi Rick,

looks like you're running under JDK 1.4. You might want to try this:
a) Start Apollo with the -vm parameter to point to a JDK 1.5
b) Copy the JRE directory of a JDK 1.5 into your Apollo directory. This makes sure Apollo always uses this VM.

HTH,
Peter
[gw] Peter Friese
 
Posts: 1
Joined: Wed Oct 25, 2006 9:57 am

Re: On new install - An error has occurred. See the log file

Postby [gw] Jan Koehnlein » Mon Oct 30, 2006 2:55 pm

Hi,

unfortunately, we have forgotten to put Java 1.5 in the requirements section of our documentation. We have fixed that for the online version

Sorry for the hassle.
Jan Koehnlein
[gw] Jan Koehnlein
 
Posts: 116
Joined: Thu Jul 14, 2005 10:54 am

Postby markjay50 » Tue Jul 13, 2010 9:04 am

That's fine anless you try it even you got a mistake!!!!!!!japanese katakana
markjay50
 
Posts: 4
Joined: Tue Jul 13, 2010 9:00 am


Return to Apollo for Eclipse

Who is online

Users browsing this forum: No registered users and 0 guests

cron