PE 5.0.1 doesn't work with Leopard OSX 10.5

Use this forum for general discussion.

PE 5.0.1 doesn't work with Leopard OSX 10.5

Postby znixon » Mon Nov 05, 2007 2:41 pm

I try starting it and it looks like it hangs on something to do with connecting to the license server.....

Please help.
znixon
 
Posts: 1
Joined: Fri Nov 02, 2007 3:28 pm

Return to Poseidon for UML - Older Versions

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron