MacOS X and latest Java update

Use this forum for general discussion, feature requests or to report problems.

Re: MacOS X and latest Java update

Postby sharakan » Mon Nov 03, 2003 8:15 pm

I am unfortunately still having the same problem.

I followed the Macintouch procedure, moving the Java framework and installing the base essentials from the 10.3 CD.

The UML editor comes up for a split second, then vanishes. In the log, I still see a StringIndexOutOfBounds exception coming from a call to Substring, and a NoClassDefFoundError from the GUI when it tries to load ZeroGfo.
Chris Leon
Posts: 9
Joined: Tue Jul 08, 2003 6:28 pm
Location: Washington, DC

Re: MacOS X and latest Java update

Postby sharakan » Tue Nov 04, 2003 12:18 am

An interesting tangent...

Although I can't execute the Poseidon executable successfully, I CAN run the file within the bin directory from the command line, and it opens up.

Does that help at all?
Chris Leon
Posts: 9
Joined: Tue Jul 08, 2003 6:28 pm
Location: Washington, DC

Re: MacOS X and latest Java update

Postby jdickers74 » Wed Nov 05, 2003 9:16 am

I can run Poseidon from the Terminal as well. I am now successfully running Poseidion 2.0.4 Professional under Mac OS 10.3 (Panther) using the Mac OS X Look and Feel. I haven't experienced any of the crashes or problems with the dialogs that I had under 10.2.8 with the Java Update, or the failure to launch under Panther when running via the launcher created by the installer.
Jeff Dickerson
Posts: 2
Joined: Mon Sep 22, 2003 10:09 pm
Location: San Diego, CA, USA

Postby budongsmith » Tue Sep 15, 2009 8:02 pm

What is that Macintouch articles about Hotspot, how to execute the Poseidon executable successfully?

Writing jobs
Posts: 1
Joined: Tue Sep 15, 2009 7:32 pm

Re: MacOS X and latest Java update

Postby ericdeko411 » Thu Oct 08, 2009 5:51 pm

Guest wrote:Actually on there is a thread on pather updates that today had a fix for it that didnt require an archive and install. basically you remove existing java framework and do a minimal update install and all is well. it worked for me.

bad news is i still cant add a class ;-(

best jim

I tried this one out with my mac, it also worked but the same problem. I can't add a class and an attribute.
Posts: 1
Joined: Thu Oct 08, 2009 4:17 pm

Postby tromby24 » Tue Oct 27, 2009 6:39 am

after putting the update on my case, The UML editor is there but no single button or anything is working at all...

what do you recon?
Posts: 1
Joined: Mon Oct 26, 2009 3:38 am

Postby jlazo32 » Wed Nov 25, 2009 7:24 am

Si bien quiere Me alegra oír que una nueva versión está cerca, no su realidad lo suficientemente cerca. que no han podido utilizar mi Inversiones Poseidón por semanas, cuando una solución simple a la versión 2.04 (la adición de nuevo en el tema Plantos submenú para agregar clases al diagrama) podría haber al menos me dejen seguir trabajando.
cualquier posibilidad de una versión beta para aquellos de nosotros que no son capaces de trabajar a causa de este error?
Posts: 1
Joined: Tue Nov 24, 2009 4:23 am

Postby WhiskeyDusty » Thu Jan 20, 2011 12:22 pm

I hope this error will soon be fixed, it affects my productivty
Posts: 1
Joined: Thu Jan 20, 2011 12:11 pm


Return to Poseidon for UML

Who is online

Users browsing this forum: No registered users and 2 guests