Update site doesn't work when I use Eclipse Galileo

Use this forum for general discussion, feature requests or to report problems.

Update site doesn't work when I use Eclipse Galileo

Postby nevasha » Tue Jan 05, 2010 8:21 am

I tried to use "Help->Install New Software->Add" adding the site:http://apollo.gentleware.com/updatesite/

This immediately returns with the following error:

Unable to read repository at http://apollo.gentleware.com/updatesite/.
http://apollo.gentleware.com/updatesite/ is not a valid repository location.


Any idea what would cause this?
nevasha
 
Posts: 1
Joined: Tue Apr 06, 2004 1:13 am

Postby [gw] Andrey Kozynets » Wed Jan 06, 2010 11:18 am

Eclipse has changed format of the update sites in Galileo. Unfortunately Apollo is not supported for Galileo at the moment.
Best regards,
Andrey Kozynets
Gentleware AG
[gw] Andrey Kozynets
 
Posts: 11
Joined: Mon Mar 19, 2007 4:19 pm

Postby roninbs » Tue Apr 13, 2010 3:28 pm

Thats a joke, right? Why do you not mention this on the first page in CAPITAL letters? I wouldn't have subscriced for appollo if I would have known that before.
roninbs
 
Posts: 1
Joined: Tue Apr 13, 2010 3:25 pm

Postby birnbuazn » Sat May 29, 2010 9:14 am

Any news on this? I tried to manually install the software on Spring Tools Suite 2.3.2 (which is based on Galileo) without the update manager. Seemed to work _once_, but now every time I want to create a new diagram the workspace crashes with a stackoverflow exception.
birnbuazn
 
Posts: 1
Joined: Sat May 29, 2010 8:52 am

Postby fuzebest » Thu Oct 21, 2010 11:54 pm

Eclipse Helios is out for a while now.
Any plans to support any Eclipse version fresher than 2 years old?
fuzebest
 
Posts: 1
Joined: Thu Oct 21, 2010 11:49 pm


Return to Apollo for Eclipse

Who is online

Users browsing this forum: No registered users and 1 guest

cron