No License Manager in menu

Use this forum for general discussion, feature requests or to report problems.

No License Manager in menu

Postby trs80 » Mon Apr 30, 2007 1:02 pm

Hello,

I have installed Apollo via the Eclipse update mechanism (30 days free trial).

The only item available in the Apollo menu is "Reverse Engineer Project"; and I did not have found an access to the License Manager.

The first time I saved a diagram, I was prompted to enter the key I received and to register, steps that I have fullfilled without error.

But still no access to the License Manager menu item.

My Eclipse is 3.2.2, my JRE is 1.6.0_01-b06.

There is the following message in the eclipse error log:

!ENTRY org.eclipse.ui 4 4 2007-04-30 14:12:21.187
!MESSAGE Invalid Menu Extension (Path is invalid): com.gentleware.anvil.ui.actions.OpenLicenseManager

!ENTRY org.eclipse.ui 4 4 2007-04-30 14:12:21.203
!MESSAGE Invalid Menu Extension (Path is invalid): com.gentleware.uml2.resource.xmi.actions.ReIndexXmiFiles


Any idea ?
trs80
 
Posts: 1
Joined: Mon Apr 30, 2007 12:53 pm

No help from Gentleware...?

Postby Neale » Thu Jul 12, 2007 3:23 pm

Hi,

I just spotted this post, when doing what is expected of new users, to go and check the forums before writing bug reports.

I'm surprised to see that Gentleware have not posted a reply when this message has been here for 2 months, and had over 200 people view it.

Gentleware: Do you have any idea what impression those 200 people will get of your support. I'm someone who is looking to use Apollo, and pay you for it, but not even being able to get started is a bit issue. It's an even bigger issue when people's problems haven't been addressed 2 months later.
________
herb scales
Last edited by Neale on Wed Feb 02, 2011 8:57 am, edited 1 time in total.
Neale
 
Posts: 5
Joined: Thu Jul 12, 2007 3:18 pm

RE: No License Manager in menu

Postby ttruong » Sat Jul 14, 2007 1:41 am

I am getting this same problem today! Gentleware, Please help.

Since Eclipse 3.3 did not work for me, I reverted to a fresh intstall of Eclipse 3.2.2 + JRE 1.5.0_12 and Apollo 2.0.1 (from using Eclipse Update, because the zip extraction did not work).

After restarting Eclipse, I have the Apollo menu with only the "Reverse Engineer Project" menu option.

Anyone knows the best way to get support? (I am a paying customer.)
ttruong
 
Posts: 2
Joined: Fri Jul 13, 2007 6:28 pm

Postby [gw] Jan Koehnlein » Thu Jul 19, 2007 10:15 am

Please file a support request at
http://www.gentleware.com/supportreq.html
[gw] Jan Koehnlein
 
Posts: 116
Joined: Thu Jul 14, 2005 10:54 am


Return to Apollo for Eclipse

Who is online

Users browsing this forum: No registered users and 1 guest

cron