upload of project hangs

Discussions concerning www.gentleware.com

upload of project hangs

Postby Guest » Tue Jul 20, 2004 12:54 pm

I attempted to upload my zuml file to the umldoc service
and it just hangs with a white page at
http://www.gentleware.com/mygentleware/ ... pload.php4

I tried mozilla 1.7 and IE. Same result.
Tried again a week later. Still nothing.

Is this site just broken?
Or is it my companies firewall?

Is see very few new projects so I guess it is unusable.
Guest
 

Re: upload of project hangs

Postby [gw] Thorsten Sturm » Fri Jul 23, 2004 9:44 am

The site is neither broken nor unusable. It just not yet promoted.

Without more detailed information about your project (at least its name and the time you tried to enter it, better the project itself) it is hard to guess what went wrong. If you provide us with the mentioned information, we will investigate the reason.

Thorsten
Thorsten Sturm
[gw] Thorsten Sturm
 
Posts: 185
Joined: Sat Jan 18, 2003 10:03 am


Return to Website

Who is online

Users browsing this forum: No registered users and 1 guest

cron