Page 1 of 1

JDK required?

PostPosted: Wed Jan 13, 2010 12:36 am
by JohnM
I just downloaded the beta to my 32-bit Vista machine. Installer said I don't have a JDK, which is true. I have a JRE, sufficient for the Poseidon 6 I already run. Is it correct that I'll need a full JDK in order to try the new beta?


JRE required

PostPosted: Wed Jan 13, 2010 4:37 pm
by [gw]Marko Boger
Hello John,

a JRE is required that is included in your PATH variable and JAVA_HOME must be set correctly. Already the installer is a Java program. Sometimes the installer does complain but finds the JRE anyways. So you might try to run the installer, if it works you are fine, otherwise install a JRE or JDK.

Regards, Marko

Same problem under Windows 7 64bit

PostPosted: Thu Feb 18, 2010 8:23 pm
by Windmeier
I am not very familiar with Java. Where can I set the JAVA HOME and the PATH variable?