JDK required?

Use this forum for general discussion, feature requests or to report problems.

JDK required?

Postby JohnM » Wed Jan 13, 2010 12:36 am

I just downloaded the beta to my 32-bit Vista machine. Installer said I don't have a JDK, which is true. I have a JRE, sufficient for the Poseidon 6 I already run. Is it correct that I'll need a full JDK in order to try the new beta?

John
JohnM
 
Posts: 73
Joined: Sun Aug 10, 2003 1:02 pm

JRE required

Postby [gw]Marko Boger » Wed Jan 13, 2010 4:37 pm

Hello John,

a JRE is required that is included in your PATH variable and JAVA_HOME must be set correctly. Already the installer is a Java program. Sometimes the installer does complain but finds the JRE anyways. So you might try to run the installer, if it works you are fine, otherwise install a JRE or JDK.

Regards, Marko
[gw]Marko Boger
 
Posts: 4
Joined: Tue Jan 11, 2005 10:37 am
Location: Germany

Same problem under Windows 7 64bit

Postby Windmeier » Thu Feb 18, 2010 8:23 pm

I am not very familiar with Java. Where can I set the JAVA HOME and the PATH variable?
Windmeier
 
Posts: 1
Joined: Thu Feb 18, 2010 8:19 pm


Return to Community edition 8.0 beta

Who is online

Users browsing this forum: No registered users and 1 guest

cron