module not installed error

module not installed error

Postby Guest » Mon Jun 26, 2006 3:42 pm

Dear,

We developed a plug-in for Poseidon PE version 2.4. We had never problems when upgrading Poseidon. However, now we upgraded to Poseidon PE version 4.1.2 and when we want to install the plug-in we get the error "The plug-in cannot be installed because it depends on these other modules that are not currently installed: com.gentleware.poseidon.uml14." In our code there is no reference to this module. The jar-file uml14 is still available in Poseidon's lib directory. Any ideas why this error occurs?
Guest
 

Return to Plug-Ins

Who is online

Users browsing this forum: No registered users and 1 guest