Poseidon 2.6 and plug-in versions

Poseidon 2.6 and plug-in versions

Postby [gw] Jesco von Voss » Tue Oct 26, 2004 12:40 pm

There has been some confusion about upgrades to Poseidon 2.6 and the associated plug-in upgrades.

For Poseidon 2.6, all plug-ins have to be upgraded, too. These are the required versions:

- GoVisual layout 1.4

- yWorks layout 1.3

- Requirements 1.2

- AndroMDA 2.1 (available in the next hours)

- b+m 1.1 (not yet available)

JvV
Jesco von Voss
[gw] Jesco von Voss
 
Posts: 273
Joined: Sat Jan 18, 2003 10:08 am
Location: Hamburg

Return to Plug-Ins

Who is online

Users browsing this forum: No registered users and 1 guest

cron